Problem mit Tarot 650 und Naza V2

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Problem mit Tarot 650 und Naza V2

      Vielleicht weiß Jemand Rat oder hatte mal das gleiche Problem. Hab mir einen Torat 650 zumsammen gebaut. Gestern Probflug gemacht und ist auch gut gestartet, blieb ganz gut in der Luft stehen, langsam nach vorne, links rechts, rauf und runter ging auch gut, aber wenn ich schneller links rechts und dann wieder nach vorne fliegen wollte, schmirte er auf eimal zur Seite weg und stürzte ab. Gainwerte habe ich vorOrt mal versucht zuändern, von 125 bis 180 immer das gleiche Problem. Die Motoren und ESCs hatte ich schon auf meinen Predator 650 und dieser flog gut damit. Kalibriert und Koptertanz habe ich auch gemacht. Irgendwo ist da noch der Wurm drin.

      Gruß Michael
    • Nee Video hab ich jetzt leider nicht. Hatte keine Kamera bei gehabt. Beim nächsten Fliegen werde ich sie mal mitnehmen und aufnehmen, falls es wieder passieren sollte. Gerade nochmal nachgeschaut, ob die Mountwerte stimmen. Müßte aber richtig sein.
      z= -12
      x= -6
      y= 0

      Gainwerte hatte ich bei:

      140 140 120 130
      125 125

      Hab jetzt mal die 2 Drehpotis von der MX 16 auf X1 und X2 gestellt, so das ich die Gainwerte besser im Flug einstellen kann.

      Was ist den COG ?

      Hier mal ein Foto, da sieht man die Antenne.

      [IMG:http://www.album.de/img1/big/277/27744332031372.jpg]


      Gruß Michael
    • Also ich glaube nicht dass der Montgepunkt Naza/Pilz da schuld ist. Es hat andere Gründe dass man den Montagepunkt angeben soll,- hatte ich schon mal geschrieben und verlinkt. Ich gehe davon aus dass alle Regler angelernt sind,- nicht an der Naza anlernen sondern direkt am Empfänger. Fliegen und Gainwerte einstellen bis er anfängt zu oszillieren,- wieder etwas runter. Nach links, rechts, vorne, hinten fliegen und den Knüppel wieder in die Mittelstellung flitschen lassen,- also immer kurz und ruckick hin und her. Er darf nur kurz nachschwingen,- besser garnicht. Aber ein Video wäre auch toll.
    • Mountingwerte alle auf Null und die Naza in den COG (Schwerpunkt des Kopters oder auch Center of gravity) setzen. Aber Rheini hat schon recht. Die Mountingwerte wirken sich nicht sehr groß aus. Ein aufgewickeltes Kabel am Nazapilz ist natürlich auch nicht gut. Das ist eine Induktivität par excellance. Die Gains können wahrscheinlich noch eine ganze rauf.
      lg Chuti
      Lädst du noch oder fliegst du schon? Revolectrix Powerlab 8V2.

      DJI F550 mit Naza V2 mit GPS, T650-Quad mit Pixhawk GPS und Datalink, Spektrum DX7s, Taranis X9D, 4s 5000, 4s 5800, 4s 12000, 4s 15000, copterlight.de Inventor of CIPBB
    • kann ich mir gut vorstellen. Bei meinem F550 habe ich die gains auch so bei ca. 220. Das ist dann aber auch schon ein Zeichen, daß der Kopter schon vom Gewicht her ziemlich am Limit ist. Da sollte dann schon eine etwas stärker Motorisierung dann drauf.
      lg Chuti
      Lädst du noch oder fliegst du schon? Revolectrix Powerlab 8V2.

      DJI F550 mit Naza V2 mit GPS, T650-Quad mit Pixhawk GPS und Datalink, Spektrum DX7s, Taranis X9D, 4s 5000, 4s 5800, 4s 12000, 4s 15000, copterlight.de Inventor of CIPBB
    • chuti schrieb:

      Mountingwerte alle auf Null und die Naza in den COG (Schwerpunkt des Kopters oder auch Center of gravity) setzen. Aber Rheini hat schon recht. Die Mountingwerte wirken sich nicht sehr groß aus. Ein aufgewickeltes Kabel am Nazapilz ist natürlich auch nicht gut. Das ist eine Induktivität par excellance. Die Gains können wahrscheinlich noch eine ganze rauf.


      Bis jetzt hatte ich keinen schlechten Erfahrungen mit einem so aufgewickeltes Kabel. Hab es auch so bei meinen anderen Kopter, werde es aber auch mal abrollen. Gestern Abend nochmal alles gecheckt, nochmal kalibiriert. Heute ist es leider hier viel zuwindig um zu testen und in den nächsten Tage muß ich wieder arbeiten. Sobald ich dazu komme, werde ich berichten.

      Gruß Michael
    • Gazelle schrieb:

      Nee Video hab ich jetzt leider nicht. Hatte keine Kamera bei gehabt. Beim nächsten Fliegen werde ich sie mal mitnehmen und aufnehmen, falls es wieder passieren sollte. Gerade nochmal nachgeschaut, ob die Mountwerte stimmen. Müßte aber richtig sein.
      z= -12
      x= -6
      y= 0

      Gainwerte hatte ich bei:

      140 140 120 130
      125 125

      Hab jetzt mal die 2 Drehpotis von der MX 16 auf X1 und X2 gestellt, so das ich die Gainwerte besser im Flug einstellen kann.

      Was ist den COG ?

      Gruß Michael


      An der mountingwerte ( die ich auch so nemen wurde) kan es nicht liegen dass ein kopter abschmiert.
      Mit der gainwerten muss er auch fliegen.

      Welche setup ist da drauf , mein vermuten geht nach zuwenig lift wenn der naza dass verlangt.
      Langsames fliegen geht dann noch , aber wenns schneller soll drehen de motoren zu dicht am limit und dass dann zuwenig zum steuern über bleibt.

      Mfg Johan
      Fulltime Kopterbauer und Modellflieger.

      Al meine projekten sind zu kaufen , interesse an etwas ? , schicke ein mail .

      facebook.com/plotterwelt/
    • plotterwelt schrieb:

      An der mountingwerte ( die ich auch so nemen wurde) kan es nicht liegen dass ein kopter abschmiert.
      Mit der gainwerten muss er auch fliegen.

      Welche setup ist da drauf , mein vermuten geht nach zuwenig lift wenn der naza dass verlangt.
      Langsames fliegen geht dann noch , aber wenns schneller soll drehen de motoren zu dicht am limit und dass dann zuwenig zum steuern über bleibt.

      Mfg Johan


      Johan, das glaube ich nicht. Hab HP 4215-630 KV mit 14 x 6 drauf und ESCs 30A. Mit der Kombi bin ich auch den Predator 650 geflogen, nur eben nicht mit der Naza V2 sondern mit der Lite.

      Gruß Michael
    • plotterwelt schrieb:

      Wenn du ein 4S oder 5S hast dan mach mal ein test damit.

      Mfg Johan

      Dein spann ist auch deutlich mehr als 650 , tippe eher auf 950:o


      Nee hab kein 4S oder 5S Akku. Ich werde es nochmal mit den Gainwerten versuchen, hab jetzt beide auf X1 undX2 gelegt. Kurze Frage im GPS Modus die Gainwerte im Flug verändern oder im ATTI Modus. Diese Woche werde ich bloß nicht dazu kommen, es zu testen.

      Gruß Michael