Problem mit Tarot 650 und Naza V2

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • plotterwelt schrieb:

      Dan investier mal 60€ in einer ZIPPY Flightmax 8000mAh 4S1P 30C (EU warehouse)

      Ist fast billiger als wenn du wieder ein crash baust.

      Mfg Johan


      Hast ja schon Recht. Auf die 60 € kommt es auch nicht drauf an. Zum Testen werde ich mal so ein Akku holen, obwohl ich nicht so dran glaube, das es daran liegt, aber man sollte schon alles ausprobieren. Bestelle den mal bei HK.

      Gruß Michael
    • So, mal kleiner Lagebericht. Der 4S Akku von Hobbyking ist angekommen und heute mal ausprobiert. Ist das gleiche Problem. Ich vermute mal das irgendwo der Wurm drin ist. Jetzt tippe ich schon auf die Regler, deshalb habe ich mir mal ein paar neue bestellt. ( Platium pro 30A ) . Mit denen hab ich ganz gute Erfahrung in meinem x525 gemacht. Außerdem wenn ich jetzt schon mal wieder umbaue hab ich mir gleich bei Tarot andere Motorhalter mit Vibrationdämpfer bestellt. Wenn alles da ist, werde ich nochmal alles neu aufbauen. Jetzt heißt es mal wieder warten, bis alles da ist.

      Gruß Michael
    • OK,- also dass man die Motoren dämpfen sollte ist etwas hoch gegriffen glaube ich. Ich habe ja auch Probleme mit meinem 3DR welche eher unerklärlich sind,- und das nicht nur mit dem 3DR. In letzter Zeit fällt mir auf dass Kopter mit Naza Probleme machen. Mit 4S müsste dein Setup sauber arbeiten. Ich habe am Tarot die Stein Motoren und Stein Regler. Ich glaube inzwischen auch dass die Qualität der Naza schwer abgesackt ist und werde in Zukunft darauf eher verzichten. Man stelle sich mal vor was es an Kosten verursacht wenn man immer wieder Teile austauscht um einen Fehler zu finden,- da kann man nen Kopter ja zweimal von bauen wenn man Pech hat,- was mich immer mehr zum Schachtelfliegerfan macht ( wenns nicht auch ums Bastelhobby ginge ). Mach mal ne Multiwii druff zum Test. Das werde ich bald auch mal machen. Wenns stabil rennt dann hat Naza wieder mal ein Problem.
    • Kleiner Nachtrag zu meinem Problem. So wie es aussieht, habe ich das Problem wohl gelöst. Gestern im Garten mal einen kleinen Schwebeflug absolviert und kein Absturz zur Seite. So wie es aussieht war wohl ein Regler defekt, hatte wohl kleine Aussetzer, obwohl er im Trockenlauf gut lief und vorher in einem anderen Modell eingebaut war und problemlos lief. Hab jetzt auf der eine Seite auch den anderen Regler gewechselt. Werde wohl auch auf der anderen Seite auch noch die Regler wechseln. Müßte man die wechseln, also ist es besser alles die gleichen ESC einzubauen oder können es auch unterschiedliche sein, Herstellermäßig. So jetzt mal die Gainwerte in den nächsten Tagen einstellen und dann hoffe ich das Ding fliegt endlich.

      Gruß Michael