Futaba BLS 452/451, Tilt steuern

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Futaba BLS 452/451, Tilt steuern

      Hallo zusammen,

      ich hatte hier im letzten Jahr von Torty0778 ein Gimbal mit den o.a. Servos gekauft.
      (Ich hoffe, das Verlinken ist ok: ) Gimbal, FPV Sender, BEC, GOPRO 3BE
      Leider ist er nicht mehr aktiv ... darum die Frage an Euch.

      Die Servos werden ja direkt (ohne Controller) an die NAZA angeschlossen (F1/F2).
      Falls überhaupt möglich: Ich würde gerne Tilt steuern können. Was muss ich wo anschließen?
    • Hallo zusammen,

      zum Tilt ansteuern bin ich nicht gekommen, weil es schon vorher Probleme gibt:
      Selbst wenn in der NAZA-Software das Gimbal auf "off" steht und ich F1/F2 anschließe, schlägt das Gimbal aus! Sollte nicht sein, oder?

      Und wenn ich auf "on" schalte, geht es zwar nicht auf vollen Anschlag, aber ich bekomme das Teil nicht eingestellt.
      Hab alles von Standard (1000/0/-1000) bis zu völlig absurden Werten (z.B. 0/0/100) durch. Es verändert sich nichts. Das Teil verhält sich wie der berühmte Schluck Wasser ....

      Nur für den Fall: ich verwende Taranis Sender/Empfänger , angeschlossen über S-Bus, nicht traditionell.
    • Selbst wenn in der NAZA-Software das Gimbal auf "off" steht und ich F1/F2 anschließe, schlägt das Gimbal aus! Sollte nicht sein, oder?

      Dass normal , sobald servo,s strom bekommen schlagen die oft aus .
      Immer erst Gimbal auf on in der assistant , dan servo,s anschliessen , lass Hz auf standard 50.
      Im sender soll alles auf 100% sein.
      Im assistant stellt man die werte 1000-0-1000 ein auf der ausschlag die man braucht , aufpassen das der servo nicht aufschlag gehen kan im flug .
      Control gain auf etwa 50-60 , bestimmt der ausschlag , dass der passt mit der copter lage.
      Control speed ist der snellheid von der reactie .

      Mfg Johan
      Fulltime Kopterbauer und Modellflieger.

      Al meine projekten sind zu kaufen , interesse an etwas ? , schicke ein mail .

      facebook.com/plotterwelt/
    • Hat leider alles nix gebracht ...

      hab viel recherchiert und ausprobiert, aber auch nach 4 Tagen bin ich nicht weiter.


      Problem 1:

      - immerhin reagiert das Gimbal inzwischen, wenn ich den Copter bewege. Aber im Tilt krieg ich es einfach nicht gerade, egal welche Werte ich in der NAZA-Softw. eingebe!
      Im Moment hab ich mir damit geholfen, indem ich den Zahnriemen versetzt habe. Jetzt steht die Cam zwar gerade, aber so fehlt mir Stellweg, um die Kamera senkrecht nach unten zu bewegen!
      Schätze es sind statt -45° nur ca. -30° Tilt.


      Problem 2:

      - die Tilt-Steuerung klappt auch nicht.
      Kabel von Naza V2 (X1) geht zum X8R auf Port 8. Einstellung Taranis (mit Companion): CH9, Quelle RS (Poti rechts, seitlich), Gewicht 100, Offset 0
      Wenn ich in der NAZA Software auf "calibration" klicke und den "RS"-Hebel bewege, rührt sich nichts.
      Taranis ist in Mode 4 (D16) gebunden, D-Bus in NAZA ist eingestellt.
      Hab auch schon alle 8 Steckplätze des Empfängers versucht - null!


      - Problem 3:

      Wenn ich den Copter bewege, reagiert das Gimbal ziemlich zittrig.
      Kann man dem Ding das Zittern abgewöhnen oder muss man bei ´nem Servo-Gimbal damit leben?

      Dieser Beitrag wurde bereits 2 mal editiert, zuletzt von Propellerkiller ()

    • morgen,

      kannst du die Servos testen oder aneinen Empfänger anschließen und dort erst mal die Servos testen ob die nicht was weg haben. z.B. Getriebe drin kaputt und laufen irgendwo an und reagieren dann nicht mehr.
      ein normales Servo macht 45° in jede Richtung manche noch mehr und mit 150% in der Funke geht meistens bis zu 55-60°
      mechanisch würde ich des servo auf -45° die Kamera nach unten stellen und dann sollte bei +45° die Kamera gerade ausschauen.

      den Rest muss die Funke machen wenn die Servos in Ordnung sind

      zum zittern-> das kann man mit den Gainwerten in der Naza Software einstellen aber wenn die Servos zu schwach oder die Kamera zu schwer ist (nicht ausbalanciert ist) gehts nie



      zur Taranis kann ich dir nichts sagen, aber ein Kanal sollte doch wenigstens die Servowege und -geschwindigkeiten einstellen lassen

      und zum Schluß nie aufgeben die Lösung kommt irgend wann :rolleyes:
      copteryx.de :rolleyes: zu viele Copter in allen Größen von 100gr - 18 kg ;)
    • Moin,

      nöö, aufgeben is nich! ;)

      Wenn ich den Zahnriemen abnehme und nur das Servo von Hand drehe, komme ich auf ca. "eine halbe Umdrehung und ein bisschen" -also ungefähr 200°.
      Durch die Übersetzung dreht sich das Gimbal aber nur ca. 50-60°. Zu schwach sind die Servos mit ziemlicher Sicherheit nicht.


      @ johan - hatte ich schon: Gimbal, FPV Sender, BEC, GOPRO 3BE (Foto ist noch von "torty", ist nicht meine Kamera auf dem Bild. Ich möchte die GoPro/Canon M verwenden- die ist viel leichter als die im Bild)
    • Der Gimball von Photohigher (AV130) mit zahnriemen hatte servo,s mit externe poti,s

      Dein gimbal kan nur ein kleiner zwenk bereich haben mit normale servo,s da der übersetzung dies auch noch 5-6 x verkleinert.
      warscheinlich fast kein tilt einstellung via zender.
      Da muss man der camera schon vorher der stand geben die man haben wil beim fliegen und dabei der servo auf mittelstellung haben.
      Dan hat man ein kleinen bereich zum tilten , dies kan nie mehr sein als 15-20 grad , da der naza auch noch spielraum braucht.
      Tilt man zuviel gehen de servo,s warscheinlich auf anschlag und dan fängt alles an zu trillen oft.

      Schicke anders torty ein mail via FPV forum , er war vorhin online.

      Mfg Johan
      Fulltime Kopterbauer und Modellflieger.

      Al meine projekten sind zu kaufen , interesse an etwas ? , schicke ein mail .

      facebook.com/plotterwelt/
    • Leider meldet Torty sich nicht.

      Mit dem kleinen Schwenkbereich muss ich wohl leben. (hätte ich das vorher gewusst .... :rolleyes: )


      Wie krieg ich das mit dem Ansteuern hin (ich kopier´s nochmal rein):

      - die Tilt-Steuerung klappt auch nicht.
      Kabel von Naza V2 (X1) geht zum X8R auf Port 8. Einstellung Taranis (mit Companion): CH9, Quelle RS (Poti rechts, seitlich), Gewicht 100, Offset 0
      Wenn ich in der NAZA Software auf "calibration" klicke und den "RS"-Hebel bewege, rührt sich nichts.
      Taranis ist in Mode 4 (D16) gebunden, D-Bus in NAZA ist eingestellt.
      Hab auch schon alle 8 Steckplätze des Empfängers versucht - null!

      Wo ist der "Taranis-Papst" wenn man ihn braucht?! (Chuti, wo bist Du?!! ;) )