Tarot Iron Man 650 und Arducopter APM 2.6

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Tarot Iron Man 650 und Arducopter APM 2.6

      Hallo
      Also hier mein erster Beitrag.
      Zum Tarot 650, habe die ganz einfache Variante, die mit den Gummbeinen, finde die aber nicht so schlecht.
      Motore sind RC Timer 5010 360KV, Regler XXD 30 amp,Flugsteuerung APM Pins seitlich(meine erste APM) Propeller 16x5 Carbon, günstige zum testen der Grasnabe. Versuche zu fliegen mit einem 5000 mAmp Akku 3S.
      mit einem APM2.5.2 APM2.6 Pixhawk Power Module V1.0
      GPS ist ein UBLOX NEO-6M
      Vertrau dem Lipopieper wenn der quietscht lande ich.
      Empfänger FrSky D8R2+
      Carbonbefestigungsplatten für Motor habe ich ersetzt, die sind aus Alu.
      Nun mein erstes Hindernis Failsafe!
      Painless 360 auf You Tube wollt es mir zeigen, leider hats nicht bei mir geklappt, denn nach der Prozedur konnte ich nicht mehr armen :confused:
      Ok wer kann mit Hinweise geben wie man richtig macht?
      Vorher ein Blick aufs fliegende Leid;)[IMG:https://eok0ga.dm2301.livefilestore.com/y2p6b924qpHd6J6-LnCh518w094eJ90UMTRKOlEg8KQDxAPCfJRyGGCKavjYMVdnd4sBsShntxJGyi-svauMWuOX_mPx6WTI63dGkXhb1-k5ROl0pCw2dk-bzbL187ZgZj6PpWGU4aCKpAadibqWAV7nQ/Tarot%20650%20APM.jpg]
      Bilder
      • DSCI0001.jpg

        197,1 kB, 1.600×1.200, 119 mal angesehen

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Charly Brown ()

    • zunächst einmal, welche Funke hast du denn? Bei der Taranis müsste als Erstes mal die Funktion keine PPM Pulse beim Failsafe eingestellt werden. Kann das deine Funke auch?
      Bilder
      • Nopulse.JPG

        120,29 kB, 1.217×686, 122 mal angesehen
      lg Chuti
      Lädst du noch oder fliegst du schon? Revolectrix Powerlab 8V2.

      DJI F550 mit Naza V2 mit GPS, T650-Quad mit Pixhawk GPS und Datalink, Spektrum DX7s, Taranis X9D, 4s 5000, 4s 5800, 4s 12000, 4s 15000, copterlight.de Inventor of CIPBB
    • Ähm nö. Autotune musst du dir auf einen Kanal und somit auf einen Schalter an der Funke legen. Das kannst du im Missionplanner machen. Schau dir unbedingt vorher mal ein Video davon an, wie es abläuft. Sonst bekommst du einen Schrecken und crashst noch den kopter. Einfach mal bei Youtube nach "Arducopter Autotune" suchen.

      oder schau auch mal hier:
      AutoTune | ArduCopter
      Bilder
      • Autotune.JPG

        111,3 kB, 1.365×548, 106 mal angesehen
      lg Chuti
      Lädst du noch oder fliegst du schon? Revolectrix Powerlab 8V2.

      DJI F550 mit Naza V2 mit GPS, T650-Quad mit Pixhawk GPS und Datalink, Spektrum DX7s, Taranis X9D, 4s 5000, 4s 5800, 4s 12000, 4s 15000, copterlight.de Inventor of CIPBB

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von chuti ()

    • Ok
      Also ich habe mich jetzt ein wenig mehr informiert und bin zum Schluss gekommen noch einmal eine ACC Kalibrierung zu machen, dafür muss es aber besseres Wetter werden damit ich das Ergebnis beurteilen kann.
      Dann werde ich mich um Autotune kümmern.
      Vorher und damit es für mich leichter wird im Flug etwas an den Parametern zu ändern habe ich ein Datenlink wie 3DR Radio in Betrieb genommen, DroidPlaner so wie Mission Planer sind eingerichtet.
      undabei viel mir auf, besser früher als später, das die Akkuanzeige im MP und DP falsch anzeigen, das dümpelt so um 10,60 V und 10,80 V rum, mein Lipopieper sagt aber zu dem Zeitpunkt 12,00 Volt, dem glaube ich mehr.
      Wo ist der Fehler, Einstellung beim (Powermodul) Batterie Monitor?

      Noch was weil ich kurz mit dem Gelump auf der Terrasse stand, wo lasse ich dies Handy Galaxy S3 samt dem dem Groundmodul?
      Denn wenn ich gucken und ändern will brauche ich einen Halter an der Funke.
      Ich merke selber das es ausufert und wenig mit Tarot zu tun hat, sorry:o
    • Erstmal Stück für Stück. Hast du ein ordentliches Multimeter? Lipobeeper lügt und das Powermodul meist auch. Zumindest die billigen Chinateile. Das müsste man erstmal kalibrieren. Das geht im Missionplanner unter Initial Setup- Optional Hardware- Battery Monitor.

      Hdop kannst du hier ablesen:
      Bilder
      • hdop.JPG

        126,43 kB, 878×728, 86 mal angesehen
      lg Chuti
      Lädst du noch oder fliegst du schon? Revolectrix Powerlab 8V2.

      DJI F550 mit Naza V2 mit GPS, T650-Quad mit Pixhawk GPS und Datalink, Spektrum DX7s, Taranis X9D, 4s 5000, 4s 5800, 4s 12000, 4s 15000, copterlight.de Inventor of CIPBB

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von chuti ()

    • Moin
      Ja der Batterie Monitor ist nicht mein Freund und wer kann sagen wer den gebaut hat, ok dem werde ich kein Wort trauen.

      Bei der Frage wie verdammt sehe ich bei dem 3DR Klone welch Firmwaer drauf ist und warum zum Teufel ist die Funkstrecke so bescheiden, habe ich herausgefunden das ein einfaches Disconnect reicht um Werte zu ändern und abzugleichen mit dem Air Modul bestätigt eine Tonfolge.
      Test das die geänderte Parameter eine gr. Reichweite bringen ist ohne Regen angenehmer.
      Danke für die Anteilnahme:p
    • Wenn deine Telemetrie trotz hoher Sendeleistung immer noch keine Reichweite bringt, hast du garantiert die falschen Antennen erwischt. Abhilfe schaffen 70cm Antennen. Die gibt es in den verschiedensten Ausführungen. Man kann sich da auch diverser Amateurfunkantennen bedienen. Z.B. eine HB9CV. Das ist eine kleine Richtantenne aber noch mit recht großem Öffnungswinkel.
      lg Chuti
      Lädst du noch oder fliegst du schon? Revolectrix Powerlab 8V2.

      DJI F550 mit Naza V2 mit GPS, T650-Quad mit Pixhawk GPS und Datalink, Spektrum DX7s, Taranis X9D, 4s 5000, 4s 5800, 4s 12000, 4s 15000, copterlight.de Inventor of CIPBB
    • Schau erstmal die Konfig der Telemetriemodule nach. Da kannst du die Sendeleistung von fast 0 bis ca. 100mW einstellen. Ich nehme mal an es sind die original Telemetriemodule von 3dr. Wenn sie vom Chinamann sind, könntest du welche erwischt haben, wo falsche Antennen mitgeliefert wurden obwohl 433 Mhz auf den Antennen steht. Es waren aber wohl welche für 900Mhz
      Bilder
      • Telem.JPG

        92,58 kB, 1.012×619, 58 mal angesehen
      lg Chuti
      Lädst du noch oder fliegst du schon? Revolectrix Powerlab 8V2.

      DJI F550 mit Naza V2 mit GPS, T650-Quad mit Pixhawk GPS und Datalink, Spektrum DX7s, Taranis X9D, 4s 5000, 4s 5800, 4s 12000, 4s 15000, copterlight.de Inventor of CIPBB

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von chuti ()