Stromversorgung beim Immersion-Set

    This site uses cookies. By continuing to browse this site, you are agreeing to our Cookie Policy.

    • Stromversorgung beim Immersion-Set

      Hallo allerseits,

      ich habe mir diese Woche das Immersion-Set gekauft (FPV Set 5,8GHz 25mW Sender und EmpfÃ). Ich möchte dieses benutzen um über den Laptop FPV zu fliegen.

      Nun stellt sich mir die Frage wie ich das mit der Stromversorgung für den Empfänger regeln soll. Ich hab zwar noch ein Universal-Netzteil rumfliegen, aber das liefert leider 1,38A anstelle der angegebenen 0.25A die der Empfänger haben möchte. Ich nehme mal stark an dass ich diesen damit rösten würde.

      Gibt es hier jemanden der das Problem auch hatte und mir weiterhelfen könnte?

      Danke schonmal im Vorraus!

      Mit freundlichen Grüßen,

      KeeperDe
    • Wieso denn nicht der Laptop? Ich mein Bildschirm ist Bildschirm und rumrennen damit werde ich wohl sowieso nicht.
      Ich hab ja nicht allzu viel Ahnung von Elektronik, aber laufen die Lipos nicht auch alle über 0.25A ? Oder sind die 0.25A, die so
      ausgewiesen auf dem Gerät stehen nur die maximale Aufnahme und ich könnte auch mein Netzteil anschließen? Wie gesagt das liefe
      halt mit 1,38A. Fragen über Fragen :)

      Trotzdem danke für deine Antwort !
    • Na wenn Dein Laptop einen Cinch Eingang hat und das Bild ohne Verzögerung (!!!) darstellt...

      Dein Laptop hat keinen Cinch Eingang? Dann benötigst Du einen USB Wrapper für das analoge Videosignal ... kostet fast soviel wie der von mir verlinkte Bildschirm und die Verzögerung ist erheblich bis ungeeignet ;)

      Also ich kenne niemanden, der das mit nem Laptop macht. Ist weder sinnvoll noch praktisch noch wirklich mobil. Außerdem wird die Bildqualität auf dem Laptop dadurch auch nicht besser ;)

      Und ein Netzteil? Unterwegs gibts keine Steckdosen. Okay, kannst Dir eine ins Auto basteln.

      Ganz ehrlich: Kauf Dir den Bildschirm mit nem 3S Akku und alles ist erheblich unkomplizierter.

      Oder am besten gleich einen Diversity Bildschirm mit integriertem Akku und Empfänger.

      The post was edited 3 times, last by SaschaEnde ().

    • moin...
      zuerst mal ist es wichtig drauf zu achten WAS für ne spannung dein empfänger braucht... der angegebene 0,25A ist das, was dein empfänger max. verbraucht/ZIEHT.
      ... die 1,38A deines NETZTEILEs besagt wieviel STROM es MAXIMAL liefern kann.
      das bedeutet anders: dein EMPFÄNGER nimmt NUR SOVIEL strom wie er es braucht, da schadet es nicht wenn dein NETZTEIL sogar MEHR liefern kann.
      umgekehrt wäre das nicht so gut wenn dein netzteil WEINIGER strom liefern kann, als dein empfänger BENÖTIGT.

      aber wie gesagt achte lieber darauf dass die SPANNUNG stimmt, denn zu viel kann dein empfänger GRILLEN!! ;)

      mfg
      YT: youtube.com/user/Tkilla77ffm
      KOPTER: REELY650, PAHNTOM1, NANO-QX, TBS-Discovery, Trifecta, RCexplorer TRICOPTER V3
      FC: NAZA M v1/v2, FEIYUTECH DOS, 3DR PIXHAWK, AFROMINI32, CC3D ATOM-B
    • Dann stimmt die Spannung aber gerade nicht! Dein Netzteil liefert im schlimmsten Fall 19V und Dein Empfänger verträgt nur 16V. Das kann den Empfänger u.U. killen. Was auch noch auffällt ist der relativ große Bereich der Ausgangsspannung. Kommt da überhaupt eine Gleichspannung aus dem Netzteil raus? Am besten Du fotografierst mal das Typenschild und postest es hier. Bei dem großen Spannungsbereich ist die Spannung auch nicht stabilisiert. Wäre die Frage ob überhaupt ein Sieb-Elko da drin ist. Das würde dem Immersion Uno auch nicht gerade gefallen.
      Und wie Sascha schon sagt: Lass' es sein mit dem USB-Grabber!!! Die Verzögerung ist so groß, dass Du mit FPV definitiv keinen Spaß haben wirst. Nimm' den standalone Monitor! Eventuell würde ich gleich zu einem 7"-Modell raten. Hatte auch erst einen 4,3" im Test, war dann aber doch zu winzig das Bild.
      Zur Versorgung habe ich auch einen 3S 1250mAh für den 7" und einen Immersion Duo. Die laufen zusammen mit dem einen Lipo etwas über eine Stunde.
    • @StB
      ich glaub du hast das etwas falsch verstanden. Das Netzteil lässt sich manuell auf die jeweilige Spannung einstellen. Damit sind dann auch 15V Gleichspannung gegeben.
      Und das mit dem Grabber will ich erst ausprobieren, da ich das Teil schon hab. Wenns wirklich so schlecht ist wie hier gesagt wird dann kann ich ja auch getrost noch nen Monitor hinterherkaufen.

      Danke das du die Laufzeit von dem 3S noch mit aufzeigst :)
    • Also mit dem oben verlinkten Empfänger und einem 4,3 Bildschirm reicht der 3S Akku bei mir einige Stunden, also so 4-5 Mal fliegen. Umgerechnet also ca. 3-4 Stunden, bis ich auflade. War aber noch nie leer dann, meistens immer noch so 1/3 voll.
    • Also ..... Bitte mal die Spannung nachmessen am Netzteil. Oft weicht die tatsächliche Spannung von der aufgedruckten Angabe ab. Wenn das Netzteil 1,3 Ampere leisten kann dann ist das OK. Das ist die max. Stromstärke welche man dem Teil abverlangen kann. Wenn der Empfänger aber nur 250mA zieht dann ist das Netzteil einfach nur total unterbelastet. Spannung muss stimmen und Strom mA des Netzteils immer etwas höher als der Verbraucher nimmt. Aber wenn man mobil unterwegs ist nimmt man nen Lipo
    • KeeperDe wrote:

      @StB
      ich glaub du hast das etwas falsch verstanden. Das Netzteil lässt sich manuell auf die jeweilige Spannung einstellen. Damit sind dann auch 15V Gleichspannung gegeben.
      Und das mit dem Grabber will ich erst ausprobieren, da ich das Teil schon hab. Wenns wirklich so schlecht ist wie hier gesagt wird dann kann ich ja auch getrost noch nen Monitor hinterherkaufen.

      Danke das du die Laufzeit von dem 3S noch mit aufzeigst :)


      Es gibt 2 Arten von Netzteilen: stabilisierte und unstabilisierte. Wenn es ein stabilisiertes ist und du stellst 15V an gibt es kein Problem.

      beim stabilisierten, schwankt die Spannung mit der abgenommenen Leistung (Stichwort: Innenwiederstände). Wenn du bei einem unstabilisierten Netzteil 15V einstellen aber nur 0,25 von den max 1.25A ziehst, dann ist die Wahrscheinlichkeit hoch, dass die Spannung eben mehr als die eingestellten 15V erreicht.
    • Darum sagte ich ja dass man nachmessen soll. Es ist jedenfalls kein Problem wenn das Netzteil auf höhere Stromstärke ausgelegt ist als der Verbraucher ziehen will. Ändert sich die Spannung dann ändert sich auch das Leistungverhältnis und umgekehrt