Seltsame Naza V-1 Probleme,IMU-Kalibrierung extrem unbeständig.Tips & Hinweise?

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    • Seltsame Naza V-1 Probleme,IMU-Kalibrierung extrem unbeständig.Tips & Hinweise?

      Hallihallo!
      So,jetzt brauche ich doch mal Eure Hilfestellung,denn ich habe ganz seltsame Probleme mit einem meiner Kopter bzw. mit der darin verbauten Naza M V-1.
      Hier erstmal ein paar Daten von dem Ding:
      CFK-Quadrokopter mit 4 x T-Motor 4008-450 KV,derzeit Xoar 15x5 Holzprops,40 A 4S Regler von HK (ungeflasht),Naza M V-1 mit GPS,2 x 4S-5000 Hacker Lipos,Schwebestrom ca.Leergewicht ca. 1800 gr.,Abfluggewicht ca. 2800 - 3400 gr.
      Der Kopter ist schon etwas älter (ca. 4 Jahre) und hat sicher 50 Flüge hinter sich,also gut 30 Flugstunden.
      Vor ca. einem Jahr fingen die Probleme an,nachdem der Kopter gut ein Jahr nicht geflogen wurde.
      Nach ein,zwei problemlosen Flügen wurde die Höhenhaltung instabil und der Kopter sackte bei Neutralstellung deutlich ab und war auch mit mehr "Gas" nicht konstant auf Höhe zu halten.
      Obwohl lt. Software eine Kalibrierung nicht nötig sei,habe ich dann eine Kalibrierung gemacht und das Problem war weg,tauchte jedoch nach 2 Flügen wieder auf.So ging das ein paar mal hin und her und dann stand er erstmal wieder ein halbes Jahr.
      Vor Kurzem dann die Reaktivierung mit den gleichen Symptomen.
      Alles gecheckt und kalibriert und keinen Fehler gefunden.
      Dann habe ich die Naza aus einem noch rumstehenden F550,der immer gut geflogen ist,reingebaut und die Naza des Quadrokopters in den F550 gesetzt und alles konfiguriert und kalibriert.
      Erster Testflug mit dem F550 einwandfrei und auch der Quadrokopter flog perfekt,bevor die Probleme nach ein,zwei Flügen wieder da waren.Nun kam auch noch ein mehr oder weniger heftiges abdriften dazu,was den Kopter dann so gut wie unkontrollierbar gemacht hat.
      Dann habe ich bei der Naza einen reset gemacht und die 4.04 Firmware draufgemacht.
      Beim IMU-Check wurde die nun verfügbare erweiterte Kalibrierung als nötig angezeit und durchgeführt.Erster Testflug wieder tiptop (hebt aber erst bei ca. 70 % Gas ab),beim zweiten Flug fing er nach ca. 15 min. Flugzeit an nach links zu gieren und nicht mehr geradeaus zu fliegen.
      IMU-Kalibrierung lt. Software ok,also ein weiterer Testflug.Jetzt macht er heftige,stoßweise Sätze nach oben und ist nicht auf Höhe zu halten und driftet recht heftig ab.Ich habe dann testweise den "Angular rate" von 150 auf 100 gesetzt und Vertikal und Atti-Gain von 160 auf 120 verringert,doch ohne spürbare Auswirkungen.
      Bei letzten Flug war er nahezu unkontrollierbar und nun habe ich Angst,das Ding nochmal zu fliegen.Ich weiß also nicht,ob eine erneute IMU-Kalibrierung helfen würde.
      Jetzt weiß ich wirklich nicht mehr weiter und habe das Gefühl,das die IMU-Sensoren einen Schuss haben u./o. überaltert sind.
      Da die Symtome nach dem Firmware-update nicht ganz die selben sind,bin ich auch am überlegen,ob meine Gainwerte (110-110;120-140;120-120) nun überhaupt nicht zu dem Angular Wert passt und sich so heftig auswirkt,daß der Kopter unfliegbar wird.Ich habe auch schon überlegt,ob irgend etwas am Kopter bzw. der Verkabelung dafür sorgt,daß die Kalibrierung instabil ist,doch da wurde lange nichts dran geändert.
      Hat irgend jemand eine Idee,wie ich jetzt weitermachen könnte,bzw. wo das Problem liegen könnte?
      Ich will den Kopter einfach nicht kampflos ausmustern,aber mittlerweile macht er mich absolut ratlos und mir vergeht fast die Lust an dem Ding.
      Ich würde mich sehr freuen,wenn mir hier jemand helfen könnte.
      Ach ja,Fotos von dem Ding findet Ihr in meinem Album "K-3 Quadrokopter".
      Besten Dank schonmal und viele Grüße!
      Martin
    • Hallo Martin

      Hast du von der V1 die seiten mit zwarsche folie abgedeckt ?
      Der 4008 kenne ich nur in 380 kv und 600 kv , bei 600 kv wurde ich ein kleinere prop wählen.
      Haben die HK reglers auch minimal 400 Hrz
      Gains habe ich cira 140-140-100-105-125-125 als startgain.

      Und foto,s immer hier setzen , keine wil die suchen mussen.

      Mfg Johan
      Fulltime Kopterbauer und Modellflieger.

      Al meine projekten sind zu kaufen , interesse an etwas ? , schicke ein mail .

      facebook.com/plotterwelt/
    • Hi,Johan!
      Die Naza sitzt unter einer CFK-Haube,Licht sollte also keine Rolle spielen.
      Die Regler sollten passen,die haben ja auch über 30 Flüge einwandfrei funktioniert,aber ganz sicher bin ich mir mit der Taktfrequenz nicht.
      Die Motoren haben tatsächlich 450 KV und kommen aus einer Sonderserie von T-Motor.
      Früher hatte ich auch mal 13 x 6,5er Props drauf und er flog auch,aber mit den 15 x 5er hat er mehr Schub.
      Evt. zieht er mit den großen Props zu viel Strom und die Akkus gehen zu arg in die Knie.
      Fotos hänge ich gleich noch an,das ging gestern vom iPad irgendwie nicht.