NAZA M V2 - Reset funzt nicht...

    • NAZA M V2 - Reset funzt nicht...

      Hallo in die Runde...

      Habe mich ja lange nicht mehr gemeldet...(sorry!). Jetzt könnte ich etwas
      Unterstützung gebrauchen, denn keiner meiner beiden P2 (v1.0 und v2.0)
      will mehr fliegen... :-(.

      Beim V1.0 habe ich versucht, die NAZA zu resetten, was aber nicht so funzt,
      wie das in einem YT-Video gezeigt wird. Da komme ich einfach nicht weiter!

      Beim V2.0 (Absturzschaden!), habe ich noch nichts versucht, funzt seit dem
      Absturz auch nicht mehr...! (Motoren starten nicht etc.)
      Da ist auch das Gehäuse in Mitleidenschaft gezogen worden...!

      Plan ist, die "Innereien" des V2.0 in das Gehäuse des V1.0 unter zu bringen!
      Dazu müsste aber die NAZA M V2 im P2 V2.0 wieder funktionieren...!

      Wer weiß Rat und kann weiterhelfen?

      fliegerischer Gruß vom


      Rudi LP
    • Hallo Peter...

      Genau DAS habe ich ja gemacht (lt. Videoanleitung von YT!). Bei mir hat das allerdings NICHT
      funktioniert und deshalb stehe ich jetzt ein wenig auf dem Schlauch...!
      Der zweite P2 (V2.0) hatte einen Absturz und reagiert auch nicht mehr! Jetzt befürchte ich,
      dass wenn ich da auch Reset versuche, es genauso schief geht...!
      Hast Du das denn schon mal gemacht? Ich habe mich genau an diese Anleitung gehalten, jedoch
      komme ich erst gar nicht an den Punkt, wo man ca. 10 Minuten warten soll...!
      Ich vermute mal, dass ich gar keine Firmware mehr auf/in der NAZA drin hab...!

      Gruß

      Rudi
    • Erst F1-F2 brücken , 5 sec 5V auf der naza via der PMU (X3)
      Dan strom weg und brücke weg .
      Dan PMU wieder dran (X3) und der naza via der led am richtigen assistent verbinden .
      Rest geht automatisch.

      Ein umbau von der V2 teile in der V1 gehäuse wird nicht klappen da er verklebt ist im untere gehäuse teil.

      Mfg Johan
      Fulltime Kopterbauer und Modellflieger.

      Al meine projekten sind zu kaufen , interesse an etwas ? , schicke ein mail .

      facebook.com/plotterwelt/
    • plotterwelt schrieb:

      Ein umbau von der V2 teile in der V1 gehäuse wird nicht klappen da er verklebt ist im untere gehäuse teil.


      Ich habe das so verstanden: Er will keine Naza umbauen, sondern den Phantom.

      Gruß Rainer
      When in doubt, hold on to your altitude. No-one has ever collided with the sky.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Blue Thunder ()

    • Rudi LP schrieb:

      Ich vermute mal, dass ich gar keine Firmware mehr auf/in der NAZA drin hab...!

      Gruß

      Rudi

      Sobalt man der naza an der pc anschliesst gibt er der version an der auf der naza ist .
      Der P2 muss an der assistant von der P2
      Und er kan nur der Phantom software aufspielen , bei ein verkehrte assistant wird nichts passieren.

      Das beide nicht gehen wird eher ein treiber problem sein , waren die überhaupt schon mal an dein Pc angeschlossen und hast änderungen vorgenommen.?

      Mfg Johan
      Fulltime Kopterbauer und Modellflieger.

      Al meine projekten sind zu kaufen , interesse an etwas ? , schicke ein mail .

      facebook.com/plotterwelt/
    • Hi Johan...

      Bisher war nur der P2 V1.0 am PC. Der P2 V2.0 war ja neu und RTF... bis zum Absturz auch einwandfrei geflogen!
      Ehrlich gesagt, habe ich schon länger nicht mehr mit beiden gearbeitet, wollte mich jetzt zum Frühjahr erst mal
      informieren, was ich evtl. falsch gemacht habe oder anders machen muss...!

      Aber so, wie das hier beschrieben wird, habe ich das ja mit dem P2 V1.0 ja alles gemacht! Der hatte bisher noch
      KEINEN Absturz, wollte nur nicht mehr nach einem Akkuwechsel, den ich mit dem Kopter frei in der Hand gemacht
      habe. Was da passiert ist, kannst Du Dir vielleicht vorstellen, nur dachte ich nicht, dass ein kräftiger Ruck dem so
      an "die Nieren" geht und er danach streikt...!
      Das Gehäuse des P2 V2.0 hat beim Absturz leider etwas abbekommen, so dass es jetzt "schief" ist und teils kleine
      Risse hat...! Da würde evtl. auch einfach ein neues Gehäuse reichen...!

      So, das war´s dann erst mal wieder
      vom

      Rudi